1. Hello guest! Are you a Tegu enthusiast? If so, we invite you to join our community! Our site is specifically designed for you and it's a great place for Tegu enthusiasts to meet online. Once you join you'll be able to post messages, upload pictures of your Tegu and enclosure and have a great time with other Tegu fans. Sign up today! If you have any questions, problems, or other concerns email josh@tegutalk.com!
    Dismiss Notice

Uploading Photos

Discussion in 'Site Feedback and Help' started by OEFVet, Jan 29, 2016.

  1. OEFVet

    OEFVet Member

    Joined:
    Jan 2, 2016
    Messages:
    36
    Likes Received:
    10
    Trophy Points:
    8
    This might be a really stupid question, but how do you upload photos on this website for forum use as well as messages? I have tried and tried but cannot figure it out. When I click on the photo button, a box comes up that asks for the URL of the image. I am used to a "Browse" button where you just double click the image much like you did for your profile pic. I have gone to the photo properties and found the URL and when I type the URL into the upload box nothing happens. Walter1 could definitely tell you after many attempts of trying to upload them for him lol. Why can't TeguTalk just use a simple "browse" button to upload photos?
  2. Walter1

    Walter1 Moderator Staff Member 1,000+ Post Club

    Joined:
    Nov 20, 2014
    Messages:
    3,182
    Likes Received:
    764
    Trophy Points:
    113
    I added pics to message by pressing the box directly below the capital letter A and to the right of the smiley face. I share your frustration.
  3. OEFVet

    OEFVet Member

    Joined:
    Jan 2, 2016
    Messages:
    36
    Likes Received:
    10
    Trophy Points:
    8
    Clicking the image button to the right of the smiley face just brings up a pop up that asks for the "Image URL". I don't know my image URL's. Using D:\Pictures\"Image Name" doesn't work for me...but that is the location it's at. I tried uploading to my google drive and copying that URL and it didn't work either. There should just be a dang browse button...
  4. Walter1

    Walter1 Moderator Staff Member 1,000+ Post Club

    Joined:
    Nov 20, 2014
    Messages:
    3,182
    Likes Received:
    764
    Trophy Points:
    113
    It's worked for phone pics. Seems ought to be easier generally.